Drupal Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 20631
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 19 2006 12:00AM
Updated: Oct 20 2006 05:48PM
Credit: Frederic Marand is credited with discovering this issue,
Vulnerable: OpenPKG OpenPKG 2.5
OpenPKG OpenPKG 2.4
OpenPKG OpenPKG 2.3
OpenPKG OpenPKG 2.2
OpenPKG OpenPKG 2.1
OpenPKG OpenPKG 2.0
OpenPKG OpenPKG Stable
Drupal Drupal 4.7.3
Drupal Drupal 4.7.2
Drupal Drupal 4.7.1
Drupal Drupal 4.7
Drupal Drupal 4.6.9
Drupal Drupal 4.6.8
Drupal Drupal 4.6.7
Drupal Drupal 4.6.6
Drupal Drupal 4.6.5
Drupal Drupal 4.6.4
Drupal Drupal 4.6.3
Drupal Drupal 4.6.2
Drupal Drupal 4.6.1
Drupal Drupal 4.6
Not Vulnerable: Drupal Drupal 4.7.4
Drupal Drupal 4.6.10


 

Privacy Statement
Copyright 2010, SecurityFocus