GeoNetwork Opensource Login SQL Injection Vulnerability

Bugtraq ID: 20671
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 23 2006 12:00AM
Updated: Oct 24 2006 05:03PM
Credit: The vendor disclosed this issue.
Vulnerable: GeoNetwork opensource 2.0.2
Not Vulnerable: GeoNetwork opensource 2.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus