WikiNi Waka.PHP Multiple HTML-Injection Vulnerabilities

Bugtraq ID: 20688
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 23 2006 12:00AM
Updated: Oct 26 2006 03:43PM
Credit: Raphael Huck is credited with the discovery of these vulnerabilities.
Vulnerable: WikiNi WikiNi 0.4.3
WikiNi WikiNi 0.4.2
Not Vulnerable: WikiNi WikiNi 0.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus