Ascended Guestbook Embedded.PHP Remote File Include Vulnerability

Bugtraq ID: 20710
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 24 2006 12:00AM
Updated: Oct 30 2006 09:13PM
Credit: Kacper is credited with the discovery of this vulnerability.
Vulnerable: Ascended Development Ascended Guestbook 1.0
Not Vulnerable: Ascended Development Ascended Guestbook 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus