SimpNews Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 20714
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 24 2006 12:00AM
Updated: Oct 25 2006 06:03PM
Credit: security@vigilon.com is credited with the discovery of these vulnerabilities.
Vulnerable: Bosch SimpNews 2.34
Bosch SimpNews 2.13
Bosch SimpNews 2.0.1
Bosch SimpNews 2.30
Not Vulnerable: Bosch SimpNews 2.34.1


 

Privacy Statement
Copyright 2010, SecurityFocus