HP-UX LibC TZ Environment Variable Local Buffer Overflow Vulnerability

Bugtraq ID: 20718
Class: Boundary Condition Error
CVE: CVE-2006-0436
CVE-2006-5556
Remote: No
Local: Yes
Published: Oct 24 2006 12:00AM
Updated: Jul 05 2016 09:38PM
Credit: NCC Group reported this issue to the vendor.
Vulnerable: HP HP-UX B.11.11
HP HP-UX B.11.04
HP HP-UX B.11.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus