HP-UX Software Distributor SWAsk Local Format String Vulnerability

Bugtraq ID: 20726
Class: Input Validation Error
CVE: CVE-2006-2574
CVE-2006-5558
Remote: No
Local: Yes
Published: May 24 2006 12:00AM
Updated: Jul 05 2016 09:38PM
Credit: NCC Group is credited with the discovery of this vulnerability.
Vulnerable: HP HP-UX B.11.23
HP HP-UX B.11.11
HP HP-UX B.11.04
HP HP-UX B.11.00
Avaya Predictive Dialer 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus