Xsupplicant Stack Buffer Overflow Vulnerability

Bugtraq ID: 20775
Class: Boundary Condition Error
CVE: CVE-2006-5601
Remote: Yes
Local: No
Published: Oct 27 2006 12:00AM
Updated: Jan 25 2007 04:21PM
Credit: The vendor disclosed this vulnerability.
Vulnerable: SuSE SUSE Linux Enterprise Server 9 SP3
S.u.S.E. openSUSE 10.2
S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 10.1
open1x xsupplicant 1.2.6
Mandriva Linux Mandrake 2006.0 x86_64
Mandriva Linux Mandrake 2006.0
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
Not Vulnerable: open1x xsupplicant 1.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus