MP3 Streaming DownSampler Core.Inc.PHP Remote File Include Vulnerability

Bugtraq ID: 20783
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 28 2006 12:00AM
Updated: Dec 04 2006 04:24PM
Credit: Cyber-Security has been credited with the discovery of this vulnerability.
Vulnerable: MP3SDS MP3SDS 3.0
Not Vulnerable: MP3SDS MP3SDS 3.1


 

Privacy Statement
Copyright 2010, SecurityFocus