Matt Wright FormMail Remote Command Execution Vulnerability

Bugtraq ID: 2079
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 02 1995 12:00AM
Updated: Aug 02 1995 12:00AM
Credit: Posted to BugTraq on August 2, 1995 by Paul Phillips < paulp@cerf.net >
Vulnerable: Matt Wright FormMail 1.0
Not Vulnerable: Matt Wright FormMail 1.9
Matt Wright FormMail 1.8
Matt Wright FormMail 1.7
Matt Wright FormMail 1.6
- Digital (Compaq) TRU64/DIGITAL UNIX 4.0 f
- FreeBSD FreeBSD 5.0
- HP HP-UX 11.0 4
- IBM AIX 4.3.2
- Linux kernel 2.3 .x
- Linux kernel 2.2 .x
- NetBSD NetBSD 1.3.3
- OpenBSD OpenBSD 2.6
- SCO Unixware 7.1.1
- SGI IRIX 6.5.6
- Sun Solaris 8_sparc
- Sun SunOS 4.1.4
Matt Wright FormMail 1.5
Matt Wright FormMail 1.4
Matt Wright FormMail 1.3
Matt Wright FormMail 1.2
Matt Wright FormMail 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus