Ampache Guest Account Information Disclosure Vulnerability

Bugtraq ID: 20798
Class: Environment Error
CVE:
Remote: Yes
Local: No
Published: Oct 26 2006 12:00AM
Updated: Oct 31 2006 05:27PM
Credit: This issue was disclosed by the vendor.
Vulnerable: Ampache Ampache 3.3.2
Ampache Ampache 3.3.1 .2
Ampache Ampache 3.3.1
Ampache Ampache 3.3
Ampache Ampache 3.2.4
Ampache Ampache 3.2.3
Ampache Ampache 3.2.2
Ampache Ampache 3.2.1
Ampache Ampache 3.2
Not Vulnerable: Ampache Ampache 3.3.2 .1


 

Privacy Statement
Copyright 2010, SecurityFocus