Pentaho BI Project Multiple Unspecified SQL Injection Vulnerabilities

Bugtraq ID: 20806
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 30 2006 12:00AM
Updated: Oct 31 2006 05:02PM
Credit: These issues were disclosed by the vendor.
Vulnerable: Pentaho BI 1.2 RC2
Not Vulnerable: Pentaho BI 1.2 RC3


 

Privacy Statement
Copyright 2010, SecurityFocus