PHPMyAdmin UTF-7 Encoding Cross-site Scripting Vulnerability

Bugtraq ID: 20856
Class: Input Validation Error
CVE: CVE-2006-5718
Remote: Yes
Local: No
Published: Nov 01 2006 12:00AM
Updated: Nov 24 2006 05:35PM
Credit: Stefan Esser is credited with discovering this vulnerability.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 10.1
phpMyAdmin phpMyAdmin 2.9 rc1
phpMyAdmin phpMyAdmin 2.9 .2
phpMyAdmin phpMyAdmin 2.9 .1
phpMyAdmin phpMyAdmin 2.9
phpMyAdmin phpMyAdmin 2.8.2
phpMyAdmin phpMyAdmin 2.8.1
phpMyAdmin phpMyAdmin 2.8 .4
phpMyAdmin phpMyAdmin 2.8 .3
phpMyAdmin phpMyAdmin 2.8 .1
phpMyAdmin phpMyAdmin 2.7 .0-beta1
phpMyAdmin phpMyAdmin 2.7 -pl1
phpMyAdmin phpMyAdmin 2.7
phpMyAdmin phpMyAdmin 2.6.4 -rc1
phpMyAdmin phpMyAdmin 2.6.4 -pl4
phpMyAdmin phpMyAdmin 2.6.4 -pl3
phpMyAdmin phpMyAdmin 2.6.4 -pl1
Not Vulnerable: phpMyAdmin phpMyAdmin 2.9.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus