Apple Airport Driver Remote Code Execution Vulnerability

Apple AirPort driver is prone to a vulnerability that could allow remote arbitrary code execution with kernel-level privileges.

Successful exploits may allow remote attackers to execute arbitrary machine code, resulting in a complete compromise of affected computers. Failed exploit attempts will likely result in denial-of-service conditions.

This issue affects the eMac, iBook, iMac, PowerBook G3, PowerBook G4, and Power Mac G4 computers which were equipped with an original AirPort card. Computers with an AirPort Extreme are not affected.


 

Privacy Statement
Copyright 2010, SecurityFocus