FreeWebShop Index.PHP Directory Traversal Vulnerability

Bugtraq ID: 20888
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 02 2006 12:00AM
Updated: Nov 06 2006 05:57PM
Credit: Spiked and anonymous are credited with the discovery of this vulnerability.
Vulnerable: FreeWebshop FreeWebshop 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus