LibRPM Query Report Arbitrary Code Execution Vulnerability

Bugtraq ID: 20906
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2006-5466
Remote: Yes
Local: No
Published: Nov 04 2006 12:00AM
Updated: Jan 12 2007 10:30PM
Credit: The discoverer of this issue is currently unknown.
Vulnerable: Trustix Secure Linux 3.0
Trustix Secure Linux 2.2
Trustix Operating System Enterprise Server 2.0
Mandriva Linux Mandrake 2006.0 x86_64
Mandriva Linux Mandrake 2006.0
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
MandrakeSoft Multi Network Firewall 2.0
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
MandrakeSoft Corporate Server 4.0
librpm librpm 4.4.9
librpm librpm 4.4.8
librpm librpm 4.4.7
librpm librpm 4.4.6
librpm librpm 4.4.5
librpm librpm 4.4.4
librpm librpm 4.4.3
librpm librpm 4.4.2
librpm librpm 4.4.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus