DeltaScripts PHP Classifieds Detail.PHP SQL Injection Vulnerability

Bugtraq ID: 20935
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 06 2006 12:00AM
Updated: Nov 07 2006 09:42PM
Credit: ajann is credited with the discovery of this vulnerability.
Vulnerable: DeltaScripts PHP Classifieds 6.0.5
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
DeltaScripts PHP Classifieds 7.1
DeltaScripts PHP Classifieds 6.20
DeltaScripts PHP Classifieds 6.18
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus