Citrix Presentation Server IMA Service Multiple Remote Vulnerabilities

Bugtraq ID: 20986
Class: Boundary Condition Error
CVE: CVE-2006-5821
CVE-2006-5861
Remote: Yes
Local: No
Published: Nov 09 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: Eric Detoisien and an anonymous researcher are credited with the discovery of these issues.
Vulnerable: Citrix Presentation Server 4.0
Citrix MetaFrame XP Presentation Server for Windows 1.0
Citrix MetaFrame XP for MS NT 4.0 Server Terminal Server 1.0
Citrix MetaFrame XP for Microsoft Windows 2003 1.0
Citrix MetaFrame XP for Microsoft Windows 2000 1.0
Citrix MetaFrame Presentation Server 4.0
Citrix MetaFrame Presentation Server 3.0
Citrix MetaFrame XPs
Citrix MetaFrame XPe
Citrix MetaFrame XPa
Citrix MetaFrame XP SP2
Citrix MetaFrame XP SP1
Citrix MetaFrame XP
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus