Aspired2Poll MoreInfo.ASP SQL Injection Vulnerability

Bugtraq ID: 20987
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 09 2006 12:00AM
Updated: Nov 14 2006 06:11PM
Credit: ajann is credited with the discovery of this vulnerability.
Vulnerable: The Net Guys ASPired2Poll 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus