Samedia LandShop LS.PHP Multiple Input Validation Vulnerabilities

Bugtraq ID: 20989
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 09 2006 12:00AM
Updated: Nov 24 2006 05:35PM
Credit: Laurent Gaffi and Benjamin Moss are credited with the discovery of these vulnerabilities.
Vulnerable: SAMEDIA LandShop 0.6.3
SAMEDIA LandShop 0
Not Vulnerable: SAMEDIA LandShop 0.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus