Avahi Unauthorized Data Manipulation Vulnerability

Bugtraq ID: 21016
Class: Access Validation Error
CVE: CVE-2006-5461
Remote: Yes
Local: No
Published: Nov 11 2006 12:00AM
Updated: Nov 15 2007 12:38AM
Credit: Steve Grubb discovered this issue.
Vulnerable: Ubuntu Ubuntu Linux 5.10 sparc
Ubuntu Ubuntu Linux 5.10 powerpc
Ubuntu Ubuntu Linux 5.10 i386
Ubuntu Ubuntu Linux 5.10 amd64
Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
SuSE Suse Linux Enterprise Desktop 10
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.1
Redhat Fedora Core5
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
Gentoo Linux
Avahi Avahi 0.6.10
Avahi Avahi 0.6.9
Avahi Avahi 0.6.8
Avahi Avahi 0.6.7
Avahi Avahi 0.5.2
Not Vulnerable: Avahi Avahi 0.6.15


 

Privacy Statement
Copyright 2010, SecurityFocus