AVG Anti-Virus Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 21029
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Nov 13 2006 12:00AM
Updated: Nov 15 2006 07:11PM
Credit: Sergio Alvarez of n.runs AG. is credited with the discovery of these issues.
Vulnerable: AVG AVG Anti-Virus 7.1.308
AVG AVG Anti-Virus 7.0.323
AVG AVG Anti-Virus 7.0.251
AVG AVG Anti-Virus 7.0
AVG AVG Anti-Virus 6.0.710
Not Vulnerable: AVG AVG Anti-Virus 7.1.407


 

Privacy Statement
Copyright 2010, SecurityFocus