DirectAdmin Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 21049
Class: Input Validation Error
CVE: CVE-2006-5983
Remote: Yes
Local: No
Published: Nov 12 2006 12:00AM
Updated: Apr 10 2007 12:02AM
Credit: Aria-Security and DoZ are credited with the discovery of these vulnerabilities.
Vulnerable: DirectAdmin DirectAdmin 1.28.1
DirectAdmin DirectAdmin 1.29
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus