Citrix Access Gateway Unspecified Information Disclosure Vulnerability

Citrix Access Gateway is prone to an information disclosure vulnerability.

An attacker can exploit this issue to disclose sensitive information that may be used to gain unauthorized access to the application.

This issue affects Access Gateway 4.5 Advanced Edition and Access Gateway 4.2 with Advanced Access Control 4.2 (currently known as Access Gateway 4.2 Advanced Edition) when deployed with the following versions of the Access Gateway appliance:

Access Gateway appliance 4.2
Access Gateway appliance 4.2.1
Access Gateway appliance 4.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus