Outpost Firewall PRO Multiple Local Denial of Service Vulnerabilities

Bugtraq ID: 21097
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: No
Local: Yes
Published: Nov 15 2006 12:00AM
Updated: Sep 18 2007 10:30PM
Credit: Matousec Transparent Security discovered these issues.
Vulnerable: Agnitum Outpost Firewall PRO 4.0 (971.584.079)
Agnitum Outpost Firewall PRO 4.0 (964.582.059)
Agnitum Outpost Firewall PRO 4.0
Not Vulnerable: Agnitum Outpost Firewall PRO 4.0 (1005.590.123)


 

Privacy Statement
Copyright 2010, SecurityFocus