Powie's PHP Forum EditPoll.PHP SQL Injection Vulnerability

Bugtraq ID: 21144
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 17 2006 12:00AM
Updated: Nov 21 2006 10:40PM
Credit: SHiKaA is credited with the discovery of this vulnerability.
Vulnerable: Powie PSCRIPT Forum 1.26
Powie PSCRIPT Forum 1.25
Powie PSCRIPT Forum 1.24
Powie PSCRIPT Forum 1.23
Powie PSCRIPT Forum 1.22
Powie PSCRIPT Forum 1.21
Powie PSCRIPT Forum 1.20
Powie PSCRIPT Forum 1.19
Powie PSCRIPT Forum 1.18
Powie PSCRIPT Forum 1.17
Powie PSCRIPT Forum 1.16
Powie PForum 1.15
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17
Powie PForum 1.14
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17
Powie PForum 1.14
- MySQL AB MySQL 3.23 .x
- MySQL AB MySQL 3.22 .x
- MySQL AB MySQL 3.21 .x
- PHP PHP 4.1.2
- PHP PHP 4.1 .0
- PHP PHP 4.0.6
- PHP PHP 4.0.5
- PHP PHP 4.0.4
Powie PForum 1.13
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17
Powie PForum 1.12
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17
Powie PForum 1.11
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17
Powie PForum 1.29a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus