phpWebThings Editor.PHP Remote File Include Vulnerabilities

Bugtraq ID: 21178
Class: Input Validation Error
CVE: CVE-2006-6042
Remote: Yes
Local: No
Published: Oct 25 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: BlackHawk is credited with discovering the 'editor_insert_bottom' vulnerability. titanichacker is credited with discovering the 'editor_insert_top' vulnerability.
Vulnerable: PhpWebThings PhpWebThings 1.5.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus