MyAlbum Language.Inc.PHP Remote File Include Vulnerability

Bugtraq ID: 21187
Class: Input Validation Error
CVE: CVE-2006-5767
CVE-2006-5865
Remote: Yes
Local: No
Published: Nov 20 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: the_Edit0r is credited with the discovery of this vulnerability.
Vulnerable: MyAlbum MyAlbum 3.02
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus