PHP Poll Creator Relativer_PFAD Parameter Multiple Remote File Include Vulnerabilities

Bugtraq ID: 21245
Class: Input Validation Error
CVE: CVE-2006-7136
Remote: Yes
Local: No
Published: Nov 22 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: iss4m <iss4m.1@gmail.com> is credited with the discovery of these vulnerabilities.
Vulnerable: php PC PHP Polling Creator 1.03
php PC PHP Poll Creator 1.0.1
php PC PHP Poll Creator 1.04
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus