NetGear WG311v1 Wireless Driver SSID Heap Buffer Overflow Vulnerability

Bugtraq ID: 21251
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 22 2006 12:00AM
Updated: Nov 24 2006 08:35PM
Credit: Laurent Butti is credited with the discovery of this vulnerability.
Vulnerable: NetGear WG311ND5.SYS Driver 2.3.1 10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus