Telnet-FTP Server Directory Traversal Vulnerability

Bugtraq ID: 21339
Class: Input Validation Error
CVE: CVE-2006-6240
Remote: Yes
Local: No
Published: Nov 29 2006 12:00AM
Updated: Mar 23 2009 11:16PM
Credit: Parvez Anwar is credited with the discovery of this issue.
Vulnerable: Telnet FTP Server Telnet FTP Server 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus