Photo Organizer Multiple Input Validation Vulnerabilities

Bugtraq ID: 21351
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 29 2006 12:00AM
Updated: Nov 30 2006 04:10AM
Credit: The vendor reported these vulnerabilities.
Vulnerable: Photo Organizer Photo Organizer 2.32b
Not Vulnerable: Photo Organizer Photo Organizer 2.33-rc1


 

Privacy Statement
Copyright 2010, SecurityFocus