ContentServ FileServer.php Local File Include Vulnerability

Bugtraq ID: 21369
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 30 2006 12:00AM
Updated: Dec 13 2006 08:33PM
Credit: capt.nem0@gmx.de is credited with the discovery of this vulnerability.
Vulnerable: contentServ contentServ 4.3
contentServ contentServ 4.2
contentServ contentServ 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus