Cerberus Helpdesk Spellwin.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 21423
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 04 2006 12:00AM
Updated: Dec 04 2006 09:54PM
Credit: En Douli is credited with the discovery of this vulnerability.
Vulnerable: Cerberus Helpdesk 3.3
Cerberus Helpdesk 3.2.1
Cerberus Helpdesk 2.7.1 Development Release
Cerberus Helpdesk 2.7
Cerberus Helpdesk 2.6.1
Cerberus Helpdesk 2.5
Cerberus Helpdesk 2.4
Cerberus Helpdesk 2.3
Cerberus Helpdesk 2.2
Cerberus Helpdesk 2.1
Cerberus Helpdesk 2.0
Cerberus Helpdesk 0.97.3
Cerberus Helpdesk 3.2.Build 317
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus