Emdros Database Engine Multiple Local Denial of Service Vulnerabilities

Bugtraq ID: 21444
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Dec 05 2006 12:00AM
Updated: Dec 06 2006 10:19PM
Credit: The vendor reported these issues.
Vulnerable: Ulrik Petersen Emrdos Database Engine 1.2.0.pre230
Ulrik Petersen Emdros Database Engine 1.2.0.pre225
Ulrik Petersen Emdros Database Engine 1.2.0.pre222
Ulrik Petersen Emdros Database Engine 1.2.0.pre218
Ulrik Petersen Emdros Database Engine 1.2.0.pre206
Ulrik Petersen Emdros Database Engine 1.2.0.pre195
Ulrik Petersen Emdros Database Engine 1.2.0.pre172
Ulrik Petersen Emdros Database Engine 1.2.0.pre167
Ulrik Petersen Emdros Database Engine 1.2.0.pre160
Ulrik Petersen Emdros Database Engine 1.2.0.pre155
Ulrik Petersen Emdros Database Engine 1.2.0.pre143
Ulrik Petersen Emdros Database Engine 1.2.0.pre142
Not Vulnerable: Ulrik Petersen Emdros Database Engine 1.2.0.pre231


 

Privacy Statement
Copyright 2010, SecurityFocus