MADWiFi Linux Kernel Device Driver Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 21486
Class: Boundary Condition Error
CVE: CVE-2006-6332
Remote: Yes
Local: No
Published: Dec 07 2006 12:00AM
Updated: Mar 01 2007 06:05PM
Credit: Laurent Butti, Jerome Razniewski and Julien Tinnes are credited with the discovery of these issues.
Vulnerable: Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
SuSE Linux 9.3
SuSE Linux 10.0
MADWifi MADWifi 0.9.2
Gentoo Linux
Not Vulnerable: MADWifi MADWifi 0.9.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus