TorrentFlux Maketorrent.PHP Remote Command Execution Vulnerability

Bugtraq ID: 21526
Class: Input Validation Error
CVE: CVE-2006-6599
Remote: Yes
Local: No
Published: Dec 09 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: r0ut3r is credited with discovering this vulnerability.
Vulnerable: TorrentFlux TorrentFlux 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus