Winamp iPod Plugin Audio Book File Handling Remote Denial-of-Service Vulnerability

Winamp iPod Plugin is prone to a remote denial-of-service vulnerability because of an improper read operation when loading malformed audio book files.

An attacker can exploit this issue to trigger a crash.

Winamp iPod Plugin 2.00p19 and prior versions are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus