Nexuiz Remote Command Execution and Denial of Service Vulnerabilities

Bugtraq ID: 21574
Class: Unknown
CVE: CVE-2006-6609
CVE-2006-6610
Remote: Yes
Local: No
Published: Dec 13 2006 12:00AM
Updated: Feb 26 2007 06:06PM
Credit: The vendor reported these vulnerabilities.
Vulnerable: Gentoo Linux
Alientrap Nexuiz 1.2.1
Alientrap Nexuiz 2.1
Alientrap Nexuiz 2.0
Alientrap Nexuiz 1.5
Alientrap Nexuiz 1.2
Not Vulnerable: Alientrap Nexuiz 2.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus