Moodle Multiple Input Validation Vulnerabilities

Bugtraq ID: 21596
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 14 2006 12:00AM
Updated: Dec 15 2006 07:48PM
Credit: These vulnerabilities were discovered by Jose Miguel Yanez Venegas.
Vulnerable: Moodle moodle 1.6.1
Moodle moodle 1.5.2
Moodle moodle 1.5.1
Moodle moodle 1.5
BEA Systems Weblogic Proxy Plugin 1.5.3 +
BEA Systems Weblogic Proxy Plugin 1.5.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus