GNOME Display Manager GDMChooser Local Format String Vulnerability

Bugtraq ID: 21597
Class: Input Validation Error
CVE: CVE-2006-6105
Remote: No
Local: Yes
Published: Dec 14 2006 12:00AM
Updated: Jan 25 2007 04:32PM
Credit: The discoverer of this issue wishes to remain anonymous. This issue was disclosed in the referenced iDefense advisory.
Vulnerable: Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
S.u.S.E. openSUSE 10.2
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
GNOME GDM 2.16.2
GNOME GDM 2.16.1
GNOME GDM 2.16
GNOME GDM 2.14.1
Not Vulnerable: GNOME GDM 2.17.4
GNOME GDM 2.16.4
GNOME GDM 2.14.11


 

Privacy Statement
Copyright 2010, SecurityFocus