Linux Kernel Bluetooth CAPI Packet Remote Buffer Overflow Vulnerability

Solution:
The vendor has released versions 2.4.33.5 and 2.6.19.2 to address this issue. Please see the references for more information.


Linux kernel 2.6.11.4

Linux kernel 2.6.20-rc2

S.u.S.E. Linux 10.1 x86-64

Linux kernel 2.6.8.1

Linux kernel 2.4 .0-test3

Linux kernel 2.4

Linux kernel 2.4 .0-test11

Linux kernel 2.4 .0-test9

Linux kernel 2.4.10

Linux kernel 2.4.11

Linux kernel 2.4.12

Linux kernel 2.4.18 pre-2

Linux kernel 2.4.18 pre-5

Linux kernel 2.4.18 pre-1

Linux kernel 2.4.19 -pre4

Linux kernel 2.4.19 -pre3

Linux kernel 2.4.21

Linux kernel 2.4.21 pre7

Linux kernel 2.4.23 -pre9

Linux kernel 2.4.25

Linux kernel 2.4.26

Linux kernel 2.4.27 -pre2

Linux kernel 2.4.27 -pre4

Linux kernel 2.4.29 -rc2

Linux kernel 2.4.30 rc3

Linux kernel 2.4.31 -pre1

Linux kernel 2.4.32 -pre2

Linux kernel 2.4.32 -pre1

Linux kernel 2.4.33 -pre1

Linux kernel 2.6 -test4

Linux kernel 2.6 -test9

Linux kernel 2.6 -test10

Linux kernel 2.6.1

Linux kernel 2.6.10 rc2

Linux kernel 2.6.11 -rc3

Linux kernel 2.6.11 .11

Linux kernel 2.6.11 .7

Linux kernel 2.6.12 .1

Linux kernel 2.6.12 -rc4

Linux kernel 2.6.12 .22

Linux kernel 2.6.12 .2

Linux kernel 2.6.13 .3

Linux kernel 2.6.13

Linux kernel 2.6.14 .1

Linux kernel 2.6.14 -rc2

Linux kernel 2.6.15

Linux kernel 2.6.15 -rc3

Linux kernel 2.6.15 -rc4

Linux kernel 2.6.16 .9

Linux kernel 2.6.16 .1

Linux kernel 2.6.16 13

Linux kernel 2.6.16 .11

Linux kernel 2.6.17 .13

Linux kernel 2.6.17 .10

Linux kernel 2.6.17 -rc5

Linux kernel 2.6.17 .14

Linux kernel 2.6.19 -rc2

Linux kernel 2.6.19 -rc3

Linux kernel 2.6.6 rc1

Linux kernel 2.6.7

Linux kernel 2.6.8 rc2

Linux kernel 2.6.8 rc1


 

Privacy Statement
Copyright 2010, SecurityFocus