Chetcpasswd Local Privilege Escalation Vulnerability

The 'chetcpasswd' utility is prone to a local privilege-escalation vulnerability.

An attacker can exploit this issue to obtain superuser privileges. A successful attack can result in the complete compromise of the affected computer due to privilege escalation.

Version 2.4.1 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus