Linux Kernel MinCore User Space Access Locking Local Denial of Service Vulnerability

The Linux Kernel is prone to a denial-of-service vulnerability due to a design error.

A local attacker can exploit this issue to cause the kernel to become unresponsive, denying further service to legitimate users.

Linux Kernel versions prior to 2.4.33.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus