Mozilla Firefox/SeaMonkey/Thunderbird Multiple Remote Vulnerabilities

Solution:
Mozilla has released Firefox 1.5.0.9 and 2.0.0.1, Thunderbird 1.5.0.9, and SeaMonkey 1.0.7 to address these issues.

Please see the referenced advisories for information on obtaining and applying fixes.


Turbolinux Turbolinux 10 F...

Mozilla Firefox 1.5.0.3

Ubuntu Ubuntu Linux 6.10 powerpc

Sun Solaris 8_sparc

Mozilla Thunderbird 1.5.0.8

Mozilla Firefox 1.5.0.1

S.u.S.E. Linux Professional 10.1

Ubuntu Ubuntu Linux 6.10 i386

Mozilla SeaMonkey 1.0

TurboLinux Multimedia

Mozilla Camino 0.8

Mozilla Camino 0.8.3

Mozilla Camino 0.8.4

Mozilla Camino 1.0.2

Mozilla Firefox 1.0.4

Mozilla Thunderbird 1.5

Turbolinux Turbolinux Server 10.0

Turbolinux Turbolinux Desktop 10.0

Slackware Linux 10.2

S.u.S.E. Linux Professional 9.3


 

Privacy Statement
Copyright 2010, SecurityFocus