Typo3 Class.TX_RTEHTMLArea_PI1.PHP Multiple Remote Command Execution Vulnerabilities

Bugtraq ID: 21680
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 20 2006 12:00AM
Updated: Dec 20 2006 09:32PM
Credit: D. Fabian and J. Greil are credited with the discovery of these issues.
Vulnerable: Typo3 Typo3 4.0.3
Typo3 Typo3 4.0.2
Typo3 Typo3 4.0.1
Typo3 Typo3 3.7 .0
Typo3 Typo3 4.0
Typo3 Typo3 3.8
Not Vulnerable: Typo3 Typo3 4.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus