Mono XSP Source Code Information Disclosure Vulnerability

Bugtraq ID: 21687
Class: Input Validation Error
CVE: CVE-2006-6104
Remote: Yes
Local: No
Published: Dec 20 2006 12:00AM
Updated: Jan 26 2007 09:39PM
Credit: jose.palanco@eazel.es is credited with the discovery of this vulnerability.
Vulnerable: Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
SuSE SUSE Linux Enterprise Server 10
SuSE SUSE Linux Enterprise SDK 10
SuSE SUSE Linux Enterprise Desktop 10
S.u.S.E. openSUSE 10.2
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.1
Red Hat Fedora Core5
Mono XSP 1.2.1
Mono XSP 2.0
Mono XSP 1.1
Mono Mono 1.1.13.6
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
Gentoo Linux
Not Vulnerable: Mono XSP 2.0 rev 68766


 

Privacy Statement
Copyright 2010, SecurityFocus