Novell Netmail IMAP SUBSCRIBE Buffer Overflow Vulnerability

Bugtraq ID: 21728
Class: Boundary Condition Error
CVE: CVE-2006-6761
Remote: Yes
Local: No
Published: Dec 23 2006 12:00AM
Updated: Feb 01 2008 05:37PM
Credit: Discovery is credited to Dennis Rand of CIRT.DK.
Vulnerable: Novell NetMail 3.52 D
Novell NetMail 3.52 C1
Novell NetMail 3.52 C
Novell NetMail 3.52 B
Novell NetMail 3.52 A
Novell NetMail 3.52
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus