GConf Temporary Directory Creation Denial of Service Vulnerability

GConf is prone to a local denial-of-service vulnerability due to a design error.

Exploiting this issue allows local attackers to stop GConf from being used by legitimate users.

Versions 2.7 and 2.8 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus