Open Newsletter Settings.PHP Authentication Bypass Vulnerability

Open Newsletter is prone to an authentication-bypass vulnerability because the software fails to perform sufficient authentication checking.

An attacker can exploit this issue to disclose and modify data on an affected website; other attacks may also be possible.

Versions 2.0 thru 2.5 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus